Download

Inaccessible item inventory?

Has anyone ever had their mods inventory suddenly no longer accessible? Seams recent patch on our server my standing torch mod won’t allow you to access its inventory anymore, but the wall torch is still working fine. This is strictly on our server though and it works fine in the dev kit as well as SP. Anyone have any ideas? All my blueprints are child blueprints of the core blueprints. I’m remapping the engram and the structures of the core standing torch and wall torch to mine. I’m thinking maybe only the engram should be remapped (am concerned if I don’t remap the structure then things like drops won’t have the right torch)?

it seems like the recent update messed up a lot of mod invs that were already existing in the world. I have found that replacing the item (either through demolish or pickup if the item supports it) fixes the issue.

i have had several mod invs break with 226. not just one or the other, and from different mod devs.

I noticed that my invs of my mods did not break, for some reason.

We had to reset he server like 3 times and that finally fixed it. My mod strictly uses child blueprints so couldn’t see how it could’ve possibly broke. Recooked the mod, but there was no changes. Only the server restarts fixed it. Very weird.

This is hopefully fixed by any server that runs v226.2 and up. Please let us know here if anyone confirms problems with this on a server running v226.2 or greater. (there was an issue with v226.0 and v226.1 that could have caused it)