Download

Importing Skeletal Mesh error - Not reference by hierarchy node

Hi, I keep having this problem when importing my animation over to Unreal from Maya. I created this mesh and have exported, now before I have been able to import this animation into Unity before with no issues, but now the project I’m working on is moving over to unreal. The animations were in one entire sequence, as i did not know about unreal needing them to be in separate FBXs to work individually.

However I have an issue, where before I have been able to export the animation as an entire sequence before, however now I have tried separating the animations I keep recieving an error from the import. Namely

I have no idea what is causing this issue, but it causing the model to completely collapse in on itself. If anyone has any ideas I would be most grateful.

Also I have tried using different versions of FBX and have the same result.

Anyone know how to solve this problem , as i get the same thing.

I have the same issue!!