Importing Movies not working 4.13.1

I for the life of me can’t get any of my imported movies to work in unreal 4. I have tried MP4, AVI, WMA, 264 Mp4 etc.

The movies are converted in 1920 X 1080 from Adobe Aftereffects.

I have looked at various tutorials that mention to make a “Movies” folder into my project files and drag my movie file into the editor essentially turning it into a playable media player, however no matter format I pull the file in, UE4 automatically turns it into File Media Source and none will play!

First what are the video requirements that the project file from AfterEffects needs to be in order to work with Unreal 4.13.1?

Second, if turning the file into a file media source is the new procedure with the advent of 4.13.1, then why when I try to assign it to the media player is it still not being read?

Can someone provide step by step directions for the aftereffects conversion as well as input into 4.13.1?

Same problem here 4.14

I think I found something useful

That was the 1st thing I checked. I wouldn’t be posting to answer hub if it worked. And yes it’s still the same issue with 4.14. Also I am talking about playing the video in UMG
not in-game play.

Figured it out by watching this video: - YouTube