Download

Importing FBX into MAX from UE4

Anyone have a guide or some tips on importing an FBX into MAX exported from UE4?

I can do it just fine except the model comes in a little small, I’m pretty sure it has to do with unit settings in MAX or on the FBX import.

Thanks!

What are your MAX unit settings? It should be metrics, and 1 unit = 1 centimeters. I just exported a mesh from engine and imported in MAX and there are no issues. :slight_smile:

Set your units in Max to centimeters (Customize > Units Setup > Set to Metric > Centimeters). Also, when exporting your model make sure that you’ve changed the Export options units to be Centimeters as well. If you do not, this will be left at “Automatic” and your mesh will import small as you’ve pointed out.

I hope this helps.

Yes! Thank you Max & Tim- exactly what I was looking for.