Download

Importing custom skeleton in 4.5

I have an animated prop that uses a custom skeleton for animations. When I try to import it in 4.5, there is no option to create a new skeleton based on the one contained within the FBX. Am I doing something incorrectly during the import?

I am exporting the skeletal mesh from Maya 2015.

If set to none then a new skeleton should be created by default

I tried leaving the option set to none, but the import box remained greyed out.

It seems like that the UE4 doesnt recognize your rigg (normally you should get more properties in the import window ^^) -> try to import another skeletal mesh. When it works, check your export settings in maya :slight_smile:

Hello Guys!

I have the same problem… I downloaded some fbx animations and in the FBX option i leave the skeleton to None and the Import button is grey. It uses the same bone hierarchy like ue4’s but it has different bone names, which i tried to rename in 3ds max but it gone wrong and the bones get mismatched. Help pls!