Download

Imported meshes have reduced polygons

Hi!

In Maya I always make sure to smooth my meshes (not smooth preview but real smoothing with polygons). When I export my meshes and import them in UE, they look as if they were not smoothed at all. I don’t have this problem when importing my meshes in cryengine or stingray so I guess I have to activate something in the mesh options but I’m really lost here. How can I fix this?

Are you sure it’s not lighting?