Download

Imported level element not visible in "play" - I see it in perspective window.

Hello.

I made some additions to a premade VR scene. Yesterday I build an planet and everything worked fine. Today I imported a planet from another premade scene. Window - Levels - Add existing. I placed the main StaticMeshActor (planet) exactly on the place of my “own” creation. I wanted to be shure that the lightning is working. But its not visible. The imported planet in his own scene itselfs works and I even can see the imported planet in the “perspective window” but I cannot see it in “play mode”.

Does someone have a hint for me?

Edit: I added another StaticMeshActor with the “place actor” menu. Its visible in the editor but not in play preview, too. When I place these objects there is an error that I place the actor outside the boundaries of the current level. But I place it very near to the other objects which are visible. I tried with a chair from the sterter contend - not visible, too. It seems that after the level import there is no addition possible.