IMPORTANT BUG:Intel Apollo Lake compatiblity issues

Try setting this environment variable as a workaround until the OpenSSL fix makes it into the Launcher:
set OPENSSL_ia32cap=:~0x20000000

Hi, @MrMcBarnabas,

Tell me, please, does Epic Games Launcher have command line options, or config options, or registry options for skipping hardware requirements?

GET EPIC GAMES LAUNCHER WORKING (temporary fix)

Thanks to JeffRous and his answer on this thread we can now get a working launcher on Intel Apollo Lake systems (after more than a year of waiting!).

You can create a .bat file with inside:

cd C:\Program Files (x86)\Epic Games\Launcher\Portal\Binaries\Win32
set OPENSSL_ia32cap=:~0x20000000
EpicGamesLauncher.exe

Please note that you must always use this file to open the launcher until it gets fixed in future updates, but there we got it to work!

Thank you again @JeffRous !

Hello,please can you help me how can i do this?I dont understad so much and i can`t do this :frowning:

1.) create new document in desktop

2.) Open it. Then copy and paste these

cd C:\Program Files (x86)\Epic Games\Launcher\Portal\Binaries\Win32
set OPENSSL_ia32cap=:~0x20000000
EpicGamesLauncher.exe

3.) Save it as .bat

4.) Run it as Admin. Done

Yes this is absolutely what we needed thank you for telling us how to use that environment variable. Can confirm it works at least for me, not sure if unreal editor or any games work yet but this is a big step forward!

можели някой да направи видео как да оправим проблема пробвам от месеци какво ли не не се получава.intel pentium N4200

Is this issue still not fixed?Im buying a laptop with Apollo Lake cpu and really wanted to play some Fortnite.Are there any workarounds?

@MrMcBarnabas Any update on a fix to this? BL3 is releasing September and I’m gonna be forced to get a refund If I can’t play it on release day.

If you use Unreal Engine 4 through github and use the workaround below you can use the launcher.I even tried fortnite and fortnite runs at 60fps on Intel Pentium N4200 Nvidia Gt 920mx.I am not sure what to do when the launcher updates thou.

@Kaderith Sorry I’m not savvy when it comes to this. I got here trying to figure out why epic games launcher won’t launch. How do I use the Unreal Engine through github?

An official fix has been implemented into the launcher as of patch 10.2.2 listed on the roadmap here: link text You might have to reinstall the launcher as i guess it won’t auto update since it wont even open. Glad to finally have an official fix but not as excited as i was a few months ago before the open ssl workaround was posted here on this thread.

You sure about that? I reinstalled the launcher and it still isn’t working. I looked at the link provided and it says that a fix has been shipped but not implemented for epic games launcher as of yet.

I sent the wrong link but if you look at the trello board under the first column it talks about the apollo lake cpus having an extra instruction set, causing the launcher to crash. It works for me, try running the batch file with the work around and then just opening the launcher without.

Unfortunately, this just isn’t working. Could you perhaps post a step by step instruction on how you got the launcher to open?

Hmm. strange, its not working for me without the batch file atm. Ok so heres what you want to do:

  1. Open notepad and type the following in:

cd C:\Program Files (x86)\Epic Games\Launcher\Portal\Binaries\Win32

set OPENSSL_ia32cap=:~0x20000000

EpicGamesLauncher.exe

  1. Save it as a .bat file and run it.

Guys it’s working already I already tried to download and launch it I will send a screenshot tom for prof