Download

Import Mesh Check box absent

When I import a new skeletal mesh, the FBX Import Options window opens. I would like to import the animation only, but the “Import Mesh” check box that is supposed to be directly below the “Skeletal Mesh” check box is not there.
Is the option in another location?

I am using Unreal 4.24.1

You have to select an existing skeleton first. The option Not to import the mesh should then be available.

That was it, thanks.

Ok, for some reason, it is gone again, even if I select the skeleton. See image.

It could be hidden in the content displayed by the down pointing arrow.
What engine version are you on? I have never had it show an arrow in the “mesh” area before.

Unreal 4.24.3
not sure why it doesn’t show up. Not even the submenu