Download

Import FBX in Unreal Engine 4.13.0 Preview 1

I can’t import a 40,000 polygon FBX file in the Engine:( This kind of stops me in my tracks. This certainly looks like a bug:

Failed to import ‘D:/Users/Owner/Pictures/UE4/Luigi_Head.fbx’. Failed to create asset ‘/Game/ThirdPersonBP/Luigi/Luigi_Head/Luigi_Head’.
Please see Output Log for details.

I created the FBX in zbrush and I uv mastered this one object testing the new engine. I opened a 3rd person project and the first thing I did was import into Engine and I got this error. I might step back an engine for awhile.

Wait a minute. There might not be an error in the latest engine:) I just opened Unreal Engine 4.12.5 and did the same thing. I created a third person project and started to import my fbx file and I got the same error. I might try a different fbx file:)

Hi NLEGITN

This may be due to issues with the FBX file you are trying to import, but if you do believe there is a defect with the engine, please log a bug report for the issue on the UE4 Answerhub in the Bug Reports section. In order for Epic to reproduce the issue, you will likely need to attach the FBX, or a similar test asset.

Cheers

I am trying to import from studio max to Unreal , but the fbx model comes into unreal with the axis of the abject completely off making it very hard to work with object in the scene. any idea how to maintain the same a pivot and axis of the abject i have in studio max to that in the Unreal editor?

Hi Rhinoskin,

This page may help: https://docs.unrealengine.com/latest/INT/Engine/Content/ContentStandards/index.html

This should handle the axis issue you have if you’re not making sure you’re facing the model in the X-forward position.

For the pivot, you can use the import options > disable Transform Vertex to Absolute to have the meshes original pivot used and not the world origin of 0,0,0.

I hope this helps.

Tim