Download

IMPORT ALEMBIC: from BLENDER to UE4 - FAILED!

Hello All,

I’m trying to import a simple cloth simulation (50 frames baked in Blender, very light and simple).
As I import the Alembic in UE4 4.14 I get this error message:

Import_Alambic_to_UE4.jpg

So… I tried few more times, different simulations but the cloth simulation is easy to test.
Also, after it failed I followed THIS TUTORIAL](https://www.youtube.com/watch?v=CUTc4agcWa4) step-by-step to make sure I didn’t miss anything, but it’s not working for me.

In Blender in the export options I insert 50 for the last frame, I tried with selected only, and without… just because I had no idea what else I should try to make UE4 let me import it.
I’m using the latest Blender version, I even updated to latest version of UE4 (4.14.1) in case this error fixed, but no luck.

Any idea what I did wrong and how can I import my Alembic .abc files to UE4 successfully?

Thanks ahead and sorry about my bad English.
Happy Holidays!

It says please see Output Log for more details - so what is the content?

Thanks for the reply,
Since I’m not an advanced UE4 user, I have no idea where to find the output log.
Where do I find it so I can have a look?

For noobs like me who want’s to know, I found it: Window > Developer Tools > Output Log.

I copy past it:

LogFactory: FactoryCreateFile: StaticMesh with AlembicImportFactory (0 0 C:\Testing_Bake_Animation.abc)
LogAssetTools:Warning: Failed to import ‘C:\Testing_Bake_Animation.abc’. Failed to create asset ‘/Game/Characters/Test-Alembic/Testing_Bake_Animation’.
Please see Output Log for details.

I followed step by step on that tutorial I’ve mentioned So… what does it mean?
What is that I’m doing wrong and how can I make it work?

I’ve had this error with . fbx imports. I solved it by closing the project and deleting the save folder in your Unreal Projects folder for that project. Hope that works for you.