Ignore child collision?

Good day!

I have my Pawn with Capsule Component which have these settings:
In my mesh I have two child colliders for hands. My mesh have really huge hands, but they are beyond my Capsule Component, so my Player can pass through them. I don’t want it and created two colliders with these settings:
And hands starting collide with Capsule! How can I manage it?

I tried to add ignore component when moving - no result
I also tried to add custom object type, but when I setting my Capsule Component to that, my Pawn are flying somewhere horizontaly (with Object Type ‘Pawn’ wasn’t such kind of thing)