If you like SOUND - you will like this - UE4 Binaural Cave & Tutorials!

Worked on this the past few weeks, learning the UE4 engine. It was good fun and I wanted to share it too. :slight_smile: Please wear headphones, binaural audio works best with headphones. It’s not too obvious but to me it helps create a smoother spatialization.
TUTORIALS (Reverse Chronological Order)

Let me know what you think! I’m totally open to feedback. :slight_smile:

BTW: If it’s not the right forum, please move the thread.

Hmm. Not sure if Youtube is downmixing to mono - but I didn’t hear any stereo whatsoever :\

Edit: NVM, it looks like Windows had enabled mono mixing. Sounds great now!

Yeah I was wondering how that is possible… Good that you figured it out! :slight_smile: I didn’t even know Windows had that option…

The first tutorial is out! :slight_smile:

The next two tutorials are out. :slight_smile:

There is something useful for all the people getting into Unreal Audio. :slight_smile:

New Tutorial is out. :slight_smile:

Something funny. :slight_smile:

Something that came up on my Discord. :slight_smile:

Something from reddit:

Like every other UE4 sound guy I got asked how I implement his footsteps.
Well, there we go. :smiley: I hope this helps.

Yey, ambisonics. :slight_smile:

Convolution Reverb Basics!

Granular Synthesis - Detailed Walkthrough & Free Download! :slight_smile:



Hey Megagoth1702,

I just wanted to say; these tutorials are awesome, really insightful! Thank you for sharing these with the community! I know I’ve learned something :wink:

Hey Sam, thanks a lot! :slight_smile: I’m glad this helps! I’m also happily disovering things as I go and document them. :slight_smile:

Hey Megagoth1702. In your ambisonics video, you say you are using Google Resonance. Are you setting your sounds to be binaural? And if so, are those sounds responding to reverb set on attenuation submix send? I have been trying to get that to work and I can only get reverb or convolution reverb to work if I set the sounds to Panning. If I set to Binaural I lose the reverb. I tried adding the soundfield submix like you show but that didn’t seem to do anything and if I add it to my submix graph in any way, it caused my sound to be distorted. So just wondering if you got that to work as I am trying to have reverb increase as I move away from the sound, but I also need it to be binaural.