If i try to start the engine i get an error (LS-0013)

Hey,

if i try to start the Engine via the Epic Games Launcher i get the LS-0013 error.

So i searched the internet for this problem. It was recommended to start simply via the UE4Editor.exe
But here i have another problem: I dont event have the permissions to start this file …
I am Administrator and have already tried to start as admin and tried also to give permissions to this file.

Does anyone know any solution ?

Would be nice :slight_smile:

Dxdiag and laucher log is attached.

Hi Bequiiet,

I am sorry to hear that you are having some trouble starting the Editor from the Launcher. Since the error you are receiving appears to be a Launcher error, please visit this page and click the Email Us link button on the right side. Select Launcher Support as the issue type, and describe the issue you are seeing there. That will be sent to our dedicated Launcher Support staff who will be better able to help you resolve this issue.

Tim

Is there any solution now? I have the same problem.

Plus : Try to Update your graphics card driver , update Nvidia Codeworks

Try to run Launcher as administrator. That fixed for me.

zahmetr
Thank you! worked for me :slight_smile: