Identity Solve has a problem when I take my model to Metahuman

Creating thread pool with 8 threads.
(TemplateDescription.h, l138): failure to load template description …/…/…/Engine/Plugins/Marketplace/MetaHuman/Content/MeshFitting/Template/template_description.json: no file …/…/…/Engine/Plugins/Marketplace/MetaHuman/Content/MeshFitting/Template/template_description.json
(ActorCreationAPI.cpp, l110): failed to load template description

I want to take my model to Metahuman ,but there’s an error when I run the Identity Solve, is it my computer’s problem?

I had this same issue with my work account.
When logging in with my personal account at home (that had requested access to the Metahuman Creator’s Beta) I had no issues.

If it’s not account based permissions, it potentially is network related but not entirely sure.

I have the same error. Any solutions out there?

have the same problem, this happend when i used my own 3D scan asset, after that i tried using different head asset found online, and it worked perfectly

i think the problem was from the asset that we use, try using different asset