ICU data directory was not discovered when running on Android

Hello,
I have a project that I’m trying to run with Android. The project works fine in the editor but when I launch the map on my phone, I get the following error in the output logs:

  • LogPlayLevel: Error: 03-10 07:10:49.972 18049 18135 D UE4 : Fatal error: [File:D:/Build/++UE4/Sync/Engine/Source/Runtime/Core/Private/Internationalization/ICUInternationalization.cpp] [Line: 153]
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : ICU data directory was not discovered:
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : …/…/…/MyProject/Content/Internationalization
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : …/…/…/Engine/Content/Internationalization
  • LogPlayLevel: Error: 03-10 07:10:49.972 18049 18135 D UE4 : Fatal error: [File:D:/Build/++UE4/Sync/Engine/Source/Runtime/Core/Private/Internationalization/ICUInternationalization.cpp] [Line: 153]
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : ICU data directory was not discovered:
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : …/…/…/MyProject/Content/Internationalization
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : …/…/…/Engine/Content/Internationalization
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : 0x0000007CE3B21398 libUE4.so(0x0000000004A0F398)!FICUInternationalization::Initialize() ]
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : 0x0000007CE3B18B60 libUE4.so(0x0000000004A06B60)!FInternationalization::Get() ]
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : 0x0000007CE3B9DB74 libUE4.so(0x0000000004A8BB74)!BeginInitTextLocalization() ]
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : 0x0000007CE34CA508 libUE4.so(0x00000000043B8508)!FEngineLoop::AppInit() ]
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : 0x0000007CE34C76A0 libUE4.so(0x00000000043B56A0)!FEngineLoop::PreInitPreStartupScreen(char16_t const*) ]
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : 0x0000007CE34B4F64 libUE4.so(0x00000000043A2F64)!FEngineLoop::PreInit(int, char16_t**, char16_t const*) ]
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : 0x0000007CE34B4A1C libUE4.so(0x00000000043A2A1C)!AndroidMain(android_app*) ]
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : 0x0000007CE34C26BC libUE4.so(0x00000000043B06BC)!android_main() ]
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : 0x0000007CE34E604C libUE4.so(0x00000000043D404C)Unknown ]
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : 0x0000007DDE9AF894 libc.so(0x00000000000E6894)Unknown ]
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 : 0x0000007DDE94DB70 libc.so(0x0000000000084B70)Unknown ]
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 :
  • LogPlayLevel: 03-10 07:10:49.972 18049 18135 D UE4 :
  • LogPlayLevel: Took 0,292773s to run adb.exe, ExitCode=0

Does anyone know what it is this error and how to fix it?