I tryt export metahuman to maya but Bridge for UE5 The UAsset version of this MetaHuman is not compatible with UE4. You can download it in Bridge for UE5.

When I try to export metahuman to maya, it says Use in Bridge for UE5
The UAsset version of this MetaHuman is not compatible with UE4. You can download it in Bridge for UE5. I tried the default model, made sure my export settings are for maya, and still get this error, is there any way to fix it?


Just open the download settings and export settings as shown in the picture, set it to UAsset+scour