I try to make my 1st modded rex but when i try to use the bodydiffuse_matt or headdiffuse_matt on the rex skeleton the texture stays gray.

but when i try to save the matts a message pops up: “Material didn’t allow automatic setting of usage flag bUsedWithSkeletalMesh needed to render on this component, using Default Material instead.”

please someone help me, i searched for a solution and couldn’t find anything useful. And i dont know what to do.