Download

I started on x100 scale and now everything I import is small.

I am importing meshes from blender to unreal and accidentally set the blender unit scale from 1.0 to 100.0 and anything exported from there is 100 times bigger than it should be in unreal and when I import for example mega scans 3d assets from bridge for example they start out super small and I have to scale them up. I have come a long way since I made this mistake, I have added props and everything and I don’t want to restart. Is there any way I can make it so that unreal views the level at x100 scale so when I import assets they are properly sized?

Why don’t you just change the scale in blender to 1.0?
You are talking about this setting I suppose.
image

The recommended scale value for blender to ue4 is even 0.01 (which should ve considered as centimeter).

You should scale everything in blender and apply transformation before exporting.

Don’t mess around with unreal engine scale because it will change everything concerning light and physics calculations.

Yeah thats the setting, i could but all the props i have added will still be 100 times larger and in the wrong position relative to the buildings that are exported from blender. Is there any way to collectively downscale everything. Including decals if possible?