Download

I made the viewport all white by following tutorial

I’m following a tutorial on importing Revit models into Unreal using Datasmith and on the step called “Adding Lights and Reflections”, the presenter instructed to go to Edit->Project Settings->Rendering and under the Default section untick all the boxes. Doing this made my Viewport completely white. Setting Vie Mode to unlit, i can see everything is still there, but setting it to Lit or Playing the level just has the view all white.

Clearly, i’m a beginner and would like to know how to undo this, or even better - understand why it happened.