I get this error "Instruction has hit the NodeRunLimit", when clicking on the Setup button in the Control Rig Editor. What to do?

What I’ve done is I’ve copy pasted the rig from the content example project to my project and updated all the stuff to match my character. It actually works but when I’m clicking the setup button it gives me this error.

It says that I need to increase the number. Ok, fine, but in the content examples project, where the original nodes were located, the limit is still 64 like in my project. Yet, it doesn’t gives this error when clicking on the setup node.

how can I fix this? I’ve increased the number to 500 and it doesn’t throw the error anymore. But why in my project it does this and in the “content example project” doesn’t do this?

1 Like

Node limits are under Class Settings at the top right.

1 Like