I get crash when I open the mesh

I don’t know if it is bug or not but I had this problem when I used 4.14 version but this was fixed in 4.14.2
And finally this come back in 4.15…

Crash report:

You do not have any debugging symbols required to display the callstack for this crash.

Hi MrAlicard,

You are getting one of our “D3D device being lost” GPU crashes, you are one of the only cases reporting a mesh causing the crash though. Would you mind providing the asset that causes the crash that may help us in our investigation!



Hmm I tried import in a new project but I get the same result.
I uploaded the asset which is a train.link text

I also tried change to linear color the materials but same result.

Thank you for the asset,

I wasn’t able to get the crash but I did notice that your asset imported with 93 materials. Many users got that crash as a result of the realtime thumbnails. The large number of materials imported wouldn’t help this situation. Would you mind disabling realtime thumbnails in your content browser to see if that improves stability?

Click the view options located at the bottom right to find this option.


Yap, I did now. :stuck_out_tongue:
First I unchecked this realtime thumbnails and after imported the train asset. When the import process was done then I opened the mesh.
I waited 12 seconds because I couldn’t use mouse and keyboard and after I got bluescreen. Something DPC Watchdog Violation bluescreen message was.

Would you mind providing your DxDiag? To do this open your windows command prompt and enter dxdiag.

When the window appears save all information and attach the generated file in this post.


Here is: link text

Since you are on a windows 10 machine you can try running the engine with -dx12

This is another workaround suggested by a user that worked for them. Here is the JIRA ticket we are using to track this crash:

Your Dxdiag info has been analyzed and added for investigation.For now you can try the various workarounds listed in that ticket. If none work that is unfortunately all we can offer for the time being until a fix is issued.


I went to the website but I get this message:

Unable to connect

Firefox can’t establish a connection
to the server at

The site could be temporarily unavailable or too busy. Try again in

a few moments.
If you are unable to load any pages, check your computer’s network
If your computer or network is protected by a firewall or proxy, make
sure that Tor Browser is permitted to
access the Web.

Hmm I tried with -dx12 but failed. But with this only video driver restarted. Hmm then I will wait until update. :slight_smile:

I updated the link it should work now. for letting me know!

Yap, I tried forward rendering, -opengl4 and those two which you recommended. I don’t get now bluescreen but my video driver furthermore restart everytime when I open this train asset and I get unreal engine crash.

I will take back my word, forward rendering helped.