Download

I could not build 4.25 source

UE4Editor!__scrt_common_main_seh() [d:\agent_work\1\s\src\vctools\crt\vcstartup\src\startup\exe_common.inl:288] kernel32 ntdll
LoginId:f46fac434ef0c0b263cc6e88eea809e3
EpicAccountId:0d854b13189543a1b61123b9c7a91d6e

Fatal error: [File:D:/Install/UnrealEngine/Engine/Source/Runtime/Core/Private/Modules/ModuleManager.cpp] [Line: 1013] Unable to read module manifest from ‘…/…/…/Engine/Binaries/Win64/UE4Editor.modules’. Module manifests are generated at build time, and must be present to locate modules at runtime.

UE4Editor_Core
UE4Editor_Core
UE4Editor_Core
UE4Editor_Core
UE4Editor
UE4Editor
UE4Editor
UE4Editor
UE4Editor
UE4Editor
kernel32
ntdll

Please Help me How Can I Build source 4.25

1 Like

I am getting the same error with 4.26.2 default source, after the project was built successful with VS 2019 as Development Server. 4.27 source built fine, and runs fine.

Today downloaded 4.26.2 again with Git, and Setup.bat gave no download interruptions - build went fine.