I changed from Play Billing Library 2(UE4.18) to 3(UE4.26), but I don't know why it's not working, so please let me know.

There is no problem with 2.4 currently being distributed made with UE4.18, but when I try to test the billing while testing 3.0 made with UE4.26, “Not Allowed” is returned and I can not test.
I’m wondering if something is missing because it’s returned if it’s not allowed …
I changed from Play Billing Library 2 to 3, but I don’t know why it’s not working, so please let me know.
Engine: UE4.26
Windows10