I can't packing anymore from Mac for Mobile

Hello!

I’m still here with different problem but this is the big one.

I had a ArchViz in UE4.27 that worked on Mac and IOS but I didn’t test it on Android.

The project has three maps: menu, day and night version connected to each other by a button.

I updated UE to 5: Mac version still working but IOS and Android had a problem, I can opened app, see the principal menu but it crashed when I pressed button to go to the day version.

I updated UE to 5.1: Mac version works but the problem of mobile version remains: the app crashes before opening it. I made some changes to the settings for Android for now, I managed to get the app to open but it seems that the successful build is fake because in fact it can’t find anything in the game.

I have the “CDO constructor error” and “The map could not be found”. I create a new empty projects with third person template, clean without my files but the problem still here so: is it a bug?

I hope that does anyone know the solution or can assist me to report the bug.

Thank you!

P.S.
The big problem is that I don’t have a copy of my old 4.27 project version… :smiling_face_with_tear:

Okay, I installed UE 5.1 on my BootCamp partition ( yes I’ve Windows, I know, my fault) and the Android app works.

I hope that developers fix this problem for Mac system as soon as possible with an upadate: finger cross (I don’t wan’t work on Windows system XD)

SOLVED:

The answer was don’t close the pop up window that appeared during cooking because it’s different from the log one. So I was able packing IOS from my Mac which was necessary for this version, I couldn’t have solved with Windows. It’s probable it will work for Android too, I’ll try it. It’s a solution due to my distraction, I don’t think anyone will have the same problem as me but I wanted to update the question.