I cant open UE4.10


notfound UE4 editor-appframework.dll

Hello ,

Have you tried verifying your installation to ensure that the editor has all of the files it needs?

Also, have you used any previous/newer versions of the engine that worked correctly or is this the first one you’ve tired?

When exactly does this error occur? Is it when you try to launch the editor from the Launcher and before the “Project Browser” appears or after selecting a project / creating a new project?

Any other details you could provide would be helpful as well.

We haven’t heard from you in a while, . Are you still having problems opening the editor? If so, have you tried what I suggested in my previous comment? Is there any more information you can provide? In the meantime, I’ll be marking this issue as resolved for tracking purposes. Please feel free to comment to reopen the question for further discussion.

thank you for helping.I solve the error

I’m glad to hear you fixed the issue, . For future users, could you explain what was wrong and how you fixed it?

I uninstall the unreal enegine and download it again