I cant launch project at Android

With Gradle you need to have the Android Support Repository and Android Support Library

I was having problems with packaging too, but I realized that I was missing a repository. After having a look at the logs your issue seems the same.

This solved my issue with failed packaging - >

Go to - NVPACK\android-sdk-windows\tools\android.bat

Downloaded/Update Android Support Repository and Android Support Library

It should be at the bottom

Package again and it will work. Assuming everything else is set up properly.

Hello! When I try launch basic TPS project on my smartphone(android), i got error and launhing was failed. Log in Screenshot. How i understand info in this log, i must “Accept License”. But button Accept SDK licens has already been clicked and was gray. What else can I do to launch successfully?

Sorry my bad English! (I am russian)

Thank you. I trying this decision now… I hope you’re right!)))

No. This don’t work.
I opened the file it that path and installed everything what suggested. But it didn’t help. Comes out the same error.


The mistake was that the way was not only English letters

That could be also an issue. But, the repository files were also missing your log clearly says that. Anyhow, happy you resolved your issue. Cheers!