I can't get UE 5.1.0 to load

ive just downloaded it and can’t get it to load in the slightest

it brings up this every single time

I also get this, although it was happening in UE 5.0 also.
I get to use the software, but after an indeterminate amount of time (a few minutes) it just crashes and doesn’t give any clues as to what would cause it.
I’ve tried it on AMD and Intel machines and I get exactly the same problem. The only things the same with each system is nVidia graphics (Tried several different cards from 10, 20 and 30 series), and also they are running Windows 10 (All up to date).
Annoyed that there is no real support and we just have to wait until Epic hopefully stumble upon these posts.
Haven’t been successfully able to use the program since the last version of UE4.xx

This would suggest some code in the DirectX12 related code is attempting to access a nullptr, which is invalid. It doesn’t show anything usable. If you install the engine symbols and attach the visual studio debugger while launching the engine you might be provided more info by VS and report a bug to EPIC.