Download

I can't get any asset (chekout button does nothing)

EDIT : No more trouble. The site works well now.

Hello,
I hope I’m in the good section.

I have currently a trouble, when I add an asset pack in my shopping cart and then I click the “check out” button, nothing occurs.

I’m trying to get the free asset packs of the month at Content Search - UE Marketplace

Last month I was able to claim them. But today I have the impression there is a bug with the site.

Do you have the same trouble ?

Thanks for your help. :grinning:

Hello @FGermain
Please consider, that some assets are TEMPORARILY free. As “a limited time offer”.
Maybe you got a corrupted link, which leads to a asset that is not free anymore.

If you’re sure, that you should be able to obtain that asset.
Did you recently change your Browser?

Usually there should occur any kind of error message, if not temporarily change your browser and try again.

Best regards and luck.

Hello.

Today, I tried again and it worked normally. The site doesn’t bug anymore.
I think the trouble came from the site as I didn’t change anything to my browser configuration.

Thank you :slightly_smiling_face:

1 Like

Hello @TokyoAiri

Thank you for your help.
But today everything worked. I’ve been able to claim the free assets of august (though site time is in september now). The link wasn’t corrupted. I checked it several times yesterday. And when I clicked I had no messages. The button just did nothing.

I really think the site had a little bug cause today I’ve been able to claim assets, the “check out” button worked normally and I haven’t done anything to my browser since yesterday (and no automatic update).

Every think is okay now. :grin:

And Thank you for very much your advices. :grinning:

1 Like