Download

I can't find the objects I placed in the level.

I am working through the paper2d tutorial and maybe I bump the wheel on my mouse and scrolled to fast to far but now all I see is black when ever I change the view back to “front”. The only way I can see anything is if I have the view in perspective mode and I have to move around. How can I get my level to once again look normal in the “Front” view. When I run the game it all seems fine. Just makes it really hard to work on.

Check if you have set the mode to “lit” -> beside the button where you can change the viewmode :9

Interesting. I thought I replied to this earlier. I do have the scene lit. Basically if I hit the FRONT view I see nothing and if I go in perspective I can “mouse around” until I find the objects.
Screenshot for reference: http://cl.ly/image/2c2H1i3d0v21

Hmm, really strange, when I change the mode, everything looks correctly -> could you post a pic of your viewport so that we can see your settings? + do you get the same result when you create a new project? :slight_smile:

Press “F” on your key board.

This will return the camera focus = to the size of the environment. Want to focus in even more select an object in the outliner and press “F” again.

I love you…

Er I meant thank you :slight_smile: Thanks to you both for dealing with my noobness!

Hey would be to much to ask if any of you guys ever went through the Paper2d tutorial? I was have an issue here: https://forums.unrealengine.com/showthread.php?83533-Issue-on-YouTube-paper-2d-tutorial-Chapter-5-Blueprint-Initial-Setup and was looking for some help.

Nevermind i got it :slight_smile: