Download

I can't create a poll on the forum

Problem found and worked around (but not solved): Adding the special character ’ to one of the poll’s question redirects to a blank page when pressing “Create Poll”.

Hello there :slight_smile:

It looks like I can’t create a poll on the forum, everytime I enter the different questions of the poll and press “Create Poll”, it sends me on this page:

488c650375a9d1d7edcd7067f6402ec455b61618.jpeg

I already cleaned up my internet history and every files related to it.

I disabled Ad-Block as well.

I don’t know if it’s a bug on my side related to some DNS / cookies / anything or if it’s the forum in general.

Thought I would be posting here to let you guys know and get the chance to fix it as well. Does anyone have a clue how to fix this?

Have a good day ladies and gentlemen!

I just tried it and it worked for me.

Did you try a different browser? I did it in firefox.

Ok thanks for the information, at least I know it comes from me :stuck_out_tongue:

I’ll fix it.

EDIT: I just tried with IE and it didn’t work, I’ll try with Firefox.

EDIT2: Same problem with Firefox and I tried on 3 different computers sharing the same internet access. Might come from my DNS or something on my box I believe.

EDIT3: Ok I found out where it came from. I added several special characters to the questions of my poll, noticeably and : . : is fine but if I add to one of the question, I suddenly can no longer create a poll (I’m redirected to a blank page). If I don’t add the poll works fine. I’m French and using a French keyboard.

That is weird. But I am glad it is working.
I hope Epic sees this and does some investigation.

Also, I have a few of those AZERTY keyboards laying around! Though I have yet to use any of them. (And they are really old… May not even work on a modern pc or a pc at all!)

Keyboards are backwards compatible.

Not sure if this is a bout my keyboards…

But my AZERTY one’s are from the 80’s-90’s and a few have connectors that I haven’t seen elsewhere. And the other one’s are PS2?
And I can’t even get my old PS2 mouse to work anymore in my PC right even with connectors. So I can only hope… I also have the keys for a Amstrad computer from france for some reason…

I guess I should rephrase “20 years old IBM keyboards are backwards compatible” :slight_smile:

That is definitly more accurate. :slight_smile:

Out of curiosity I tried the one’s that might work and was not at all suprised that none of them worked.
I had one sort-of working in my win98 pc but it was all messed up… Guess I just need to buy an old french computer! After I get the ZX spectrum +3 of course! :smiley:

Hey, just double checking, is this still occurring for anyone? We made some fixes for the /50x errors and I want to make sure they stuck

I still can’t create a poll if there is ’ in the questions.

Not sure you were checking on this problem though.