I can't build for android. Fails with an exception

I tried to package a build of my game today, but it failed right at the end of building everything.

I don’t understand what the issue is, so I am hoping someone can help me out.

Attached is the Output log from the build.

I cant seem to upload the log file so you can find it at this unlisted pastebin.





I tried the solution posted here:

link text

and the solution here:

link text

I still cant get it to build properly.

Any help would be greatly appreciated!

I also tried this:

link text

which was building for development editor and then running package for ETC1… still the same error.

Hi Meganaut9001,

Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes. If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, could you please submit a new report for it.