I can't add content from my Vault to a Project

Try to close the project or better close all instances of unrealengine and try again. I had the same issue but when I closed the projekt it worked fine. If this doesn’t work as well, try to delete the downloaded files from the product and download them again. I hope this helps


I am getting some problems with a specific product I bought it from Marketplace (Link to the content). I owned this product some time ago and now I would like to have access to it, but I can’t. Each time I try to add the content to a project, it doesn’t do anything.

It works with the rest of stuff I bought from Marketplace, except for this one.

Could you help me, please?

Thank you Jojii for this advices, but it doesn’t work. I don’t have any instance of Unreal Engine opened and I can’t delete the downloaded files because there is no option for that. I know this option exist but it doesn’t appears because I can’t add the files to a project.

I can imagine that the files are broken or something is missing. Go to the directory where you have installed the launcher (mine is C:\Program Files (x86)\Epic Games\Launcher ) and click on “VaultCache” there you search and delete the folder with the name of the product you bought. It’s worth to try.

Thank you Jojii. However, the product is not in VaulCache. I tried to delete everything in this folder but it doesn’t work. I tried to reinstall 4.15 version and try to download again without success.

I really would like to have access to this content. There is another user with the same problem and with the same product. Is there something wrong with this product concretely?

I hope this will be resolved soon.

Have you tried to reinstall the Launcher?

No, I didn’t, but I tried to add the content to a project with 4.14 version and it worked (4.15 doesn’t let me but the content says it is compatible). After that I just migrate the content to a 4.15 project. It is not the solution I was looking for but it is something.

I will try to reinstall the launcher and see if it is fixed.

Thank you Jojii.