I can't add a marketplace item to my project

I downloaded the “open world demo collection” off the marketplace, I then clicked add to project, then I selected the project I wanted. When I opened that project the items were not there. Does anyone know what to do? I also went to VaultCache in my files.

What version of the engine are you using?

4.10, I also used 4.8

Open the project folder in explorer and see if any any of the uassets are there. Have you tried creating a new project with the open world demo?

how would I open it in explorer? It will only let me add it to a project

Thank you for the response :slight_smile:

oh I thought you meant internet explorer :slight_smile:

I looked and it was not there

should I have downloaded them in the learn tab in the first place?

Open the folder location where you have your project files stored and go into it and find the content folder…once there take a look through the folders to see if any of the uasset files are there.

OK, in your library of the launcher click the down arrow for the Open World Demo and then click on Remove Local Content…then re-download them through the learn tab and try again.

I don’t know if it makes a difference but we are going to find out if getting it that way will work for you.

Oh ok well there is always that

I could’t delete it but, I could start downloading it, so maybe I never actually downloaded it

it worked! Thank you very much for the help :slight_smile:

Awesome, don’t forget to mark this as answered/resolved.