I can´t select objects in the viewport with glass material or any material of this category

I have already tried to reinstall unreal engine 4 and repair, I can not select objects in the viewport that use glass material or any material of this category (translucent), how do I solve it? I have many objects on my level and it is difficult to select by the world outliner, when I try to click on an object with the glass material, it select the object that is behind as if the graphic engine cursor was overlapping anything translucent in the level. How to fix this?

Tick the checkbox in the settings menu ‘allow translucent material selection’. Not sure what the exact wording is, I’m not on my computer at the moment.

There is also the hotkey ‘T’ that does the same thing.

1 Like

I once had a bug where my interior had glowing walls. Even if i deleted thrm and reimport them, they would glow. I tried everthing to fix iy. Nothing worked but to delete the whole file and start the whole project new.