I can´t open anything in the content browser! Help!

If I open something in the content browser (like a blueprint or material, or…), then a new window appears, but I can´t open this window!

Hello Chssmt,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?
  2. If so, could you provide detailed list of steps to reproduce this issue on our end?
  3. When you say that a new window appears, is it the window that you opened or something else?
  4. If you go down to your toolbar in your OS, can you access the window from there?
  5. Are the windows appearing behind other programs or do you have them clearly visible? What happens when you try to access them?

Hello Chssmt,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.

Now it is fixed!
Thanks!

I have the same problem ,how to fix it

I have the same problem ,how to fix it

Hello Fitzyi,

Could you answer the questions that I asked Chssmt? These questions will help narrow down what issue it is that you are experiencing.

I opened the Task-Manager and maximised the task of the BP or animation or…
and then it worked.

Hello Chssmt,

I am happy to hear that you were able to resolve your issue. I am going to covert your comment to an answer. However, if this issue returns please feel free to reopen this issue with any additional information you may have.

Make it a great day

1.create a new project, the problem is still here.
2.i don’t know how it happened,I created the project yesterday,it run well,howhere today when i open it ,PROBLEM COME!!!
3,4,5.I create a new blueprint or any new things,when i open it there is a new window in the taskbar,but it is empty,and it can’t show on the desk.

ps:i download ue4.11,there is no problem with it.

1.create a new project, the problem is still here.
2.i don’t know how it happened,I created the project yesterday,it run well,howhere today when i open it ,PROBLEM COME!!!
3,4,5.I create a new blueprint or any new things,when i open it there is a new window in the taskbar,but it is empty,and it can’t show on the desk.

ps:i download ue4.11,there is no problem with it.