Download

I can´t lauch a project in old versions of android

Hello, I´m working with unreal 4.24 and I´m trying to launch a simple map to test in android 6, but I haven´t succeded. The map runs well on the latest android version such as android 10, but I can´t manage to do it in old android versions. I installed all android sdk from codeworks (from android 4.4.2 to android 8 and in the NVPACK folder I have the proper sdk version (i tattach an image with all sdk installed).
So can somebody tell me what I´m doing wrong?