I am receving error code 1 when trying to download Unreal engine 4.8.1

Just to clarify the error is with download the engine.
I cannot seem to get a link, so ill post text:

System Information

Time of this report: 7/6/2015, 23:22:19
       Machine name: ANGELO-PC
   Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532)
           Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.         
       System Model: Dell System Inspiron N7110
               BIOS: Default System BIOS
          Processor: Intel(R) Core(TM) i7-2670QM CPU @ 3.20GHz (8 CPUs), ~3.2GHz
             Memory: 8192MB RAM
Available OS Memory: 8086MB RAM
          Page File: 4012MB used, 12158MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.01.7601.17514 32bit Unicode

DxDiag Notes

  Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
      Input Tab: No problems found.

DirectX Debug Levels

Direct3D: 0/4 (retail)
That’s about it…
My internet and network are fine and at pretty high speeds.
I also have “-https=wininet” shortcut properties because without it the launcher would stop responding.
Could that have an effect?
I would love a reply
Thank you in advance.

Hi TobiOrNotToBe,

Please take a look at our Launcher Troubleshooting Guide and see if any of that helps:

If not, please be sure to attach the Launcher log files as described on that page. Thanks!

Here’s the link the trouble shooting wasn’t helpful.

Hi TobiOrNotToBe,
i also get the same problem as you are, few hour ago. then i found this link :

then i re_configure my [C:\Program Files\Epic Games\Launcher\Portal\Config (DefaultEngine.ini)] same as that link
*now i can download again, i hope it work for you :slight_smile:

*sorry for my bad english

Thanks areka I did what you put. Now, Its stuck on please wait in the library section with no % bar and it doesn’t say that I need to install 4.8.1 it just says Not installed and the Unreal Icon in my libraries is stuck on please wait for like 2 hours, Any help?

Restarted my computer again.
Now, Im getting this :
“Could not download installation information. Please try again later. Error Code 0”
Help me, please.

A new error showed up. WHY ME?
When the launcher required an update, I closed and restarted…
Now it says : “Error! No manifest received for live.”
My first problem wasn’t solved, now a new problem showed up.

Now, when I open the installer it shows the error, Then when I press retry it starts downloading, until it gets to 23%. After that, it restarts. Over, and over, and over again… This happens once a day. If I try closing the launcher and re-opening, it doesn’t work at all. Help.

Hi TobiOrNotToBe,

I know that your tried the troubleshooting steps with your original issue but with this new error could you try the steps in this section?

Post back here with your results.

Still nothing, doesn’t work, doesn’t even update anymore only the error shows up. If I try to skip it gives me error code 1 when I try to download the engine. This problem isn’t resolved.

Have you tried completely reinstalling the Launcher?

Reinstalled,still nothing. Sorry for the late reply was trying to find out if something was missing in the programs files, everything was there, so now I’m out of options. Launcher still has that manifest problem.

Hey TobiOrNotToBe,

I’ve reviewed your log file, and the error code generated is for ERROR_INTERNET_SECURITY_CHANNEL_ERROR. We see that you’re using -http=wininet. Can you remove that parameter, repro without it, and post your latest debug log file here so we can see if there’s any difference.

Also, and quite a long shot I admit, can you verify that your computer’s clock is set accurately?

So far the launcher is downloading the update. I’ll post my debug log if the update is successful, And if not i’ll skip and post debug logs without any update. Or at least, I’ll try.

Thanks alot for your help and attention, Although the launcher updated and is downloading the engine as of now. Like a miracle “Although it might have been something I did, I really don’t know.” Thanks again.

If the download doesn’t finish or if you encounter this error again, just post back here to let us know.



The epic games launcher now either crashes at the login screen with no error or opens with an empty vault (I have installed alot of items so far) And the marketplace, library, community and learn section all show “Uh-oh. There’s supposed to be something here but you can’t see it. Try solving the connectivity issue and come back here later.”

Would you be able to provide new logs for this issue you’re experiencing? It would also be helpful if you could add the following flags by doing the following:

Right click the Epic Games Launcher shortcut and select “properties”, then in the “target” field, add “-debuglogging” and “-forcelogflush”. So your target field should look like this:

“C:\Program Files\Epic Games\Launcher\Portal\Binaries\Win64\EpicGamesLauncher.exe” -debuglogging -forcelogflush.

Hi TobiOrNotToBe,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that Brendan mentioned above. Then post back here with the requested info.