I am desperate for help...

Every single time I try and save my work from the version of UE4 this series is using (4.23.1), one of these two things happen depending on how I open the “GrassyField” project.

  1. When the project is open **via the game client, **it not only doesn’t have a thumbnail for the project but it instantly displays this error message in the picture below.

2. When I try to open it** in the destination I save it to on my computer, **it displays the project **as an Adobe Audition project **which makes absolutely no sense to me. It even immediately opens Audition.

I’ve spent hours trying to find the solution to this and until it’s resolved, I can’t even save anything. Am I missing something that should have been downloaded?

PS: I have tried reinstalling UE4. It didn’t work.

Thank you!

  1. Does your GrassyField file not have an extension or is it hidden?
  2. For me, the extension name is “uproject” and the type is “Unreal Engine Project File”.
  3. Have you tried right click -> open with -> check “always use this app to open .uproject files” -> find and double click unreal engine?

try going into your ‘default programs’ in windows settings… ‘associate by file type’… scroll down to .uproject… click the button and replace the adobe program with UE…

Is it the** “choose default apps by file type”**?