Http failing using blueprint

Hey Everyone,

I have been trying to launch my iOS app on my iPhone 6+ but I am continually getting an unknown ERROR followed by an LogHTTP Warning. I tried to launch an app which I made (Using only blueprint) and it wasn’t working so I tried another app (Third person blueprint project) without changing anything. I got the same error. I’m using UE 4.7.6 on mac running the most recent version of Yosemite. Immediately after the launch failing I get a HTTP warning. I have attached the log as a .txt file if anyone can please take a look and help me out that would be incredibly helpful.


Thank you!

Still not sure how to get rid of this. I still get the error but it builds to my iphone now even though it will give me errors and say launch Failed.

Hey Mr.F1n3,

Thank you for taking the time to report this issue, and we appreciate your patience while awaiting a response. In order to assist you in an effective manner, we would like to see if you are still experiencing the issue you are reporting in engine versions 4.8.3 and/or 4.9.2?

If so, would you mind providing some simple steps, screenshots, or any other relevant pieces of information to help us reproduce the issue on our end?

If you are experiencing a crash or a major bug, we ask that you take a look at our ‘How to Report a Bug’ sticky post on our Forums. It will give you all the correct instructions on how to make an official bug report on the AnswerHub, including the information needed in order to move forward with the reporting/troubleshooting process.

Please do not hesitate to ask questions or post any new comments in regards to the issue.