How to use the ART plugin for maya?

Im trying to use the ART plugin for maya and i cannot get it to load, its probably something simple but i cant figure it out from the docs and ive followed the steps.

The only thing i can think of is that its because i have maya installed on C: and my documents on D: drive. Could that cause it to not work?

Hi SteveKouts -

First, I want to make sure you have the most current version of the A.R.T, which can be found here. And, to make sure you are aware of the Forum post here where the ART’s creator Jeremy Ernst and users will post news and updates as well as bugs and possible fixes. These probably will not directly fix the issue, but I want to make sure you are aware of them.

For the installation, taking that most up to date version linked above, place it in your Maya Scripts folder which should be in the directory that windows identifies as the My Documents (whatever drive it is on - my own is also on D:) If you have any other instance of in the scripts folder delete it before copying these files in. (Don’t just overwrite.) Then you should just be able to open Maya and will get the Maya Tools Install window clicking browser and selecting the same folder you previously selected. After that you should find a menu for Epic Games in Maya.

Let me know if you are still having problems -

Eric Ketchum

Hey thanks for your answer but i still have a problem. nothing pops up ive tried so many different things for something that should be so straightforward. i have tried everything you have mentioned. Where should the folder be exactly to be able to access the plugin?

Hey SteveKouts -

Double-checked this on my own computer and this should fix you up. The should go to [Documents]\maya\scripts\ directory and the directory including all intact subdirectories of mayatools should go to C:\Program Files\Unreal Engine\4.2\Engine\Extras\Maya_AnimationRiggingTools. overwrite any files that comes up.

When you next open Maya you should see an Epic Games sub menu at the top of your file bar OR you will get a pop up telling you to browse to you MayaTools directory. Browse to the C:\Program Files\Unreal Engine\4.2\Engine\Extras\Maya_AnimationRiggingTools (not the MayaTools Subdirectory) and then you should get an Epic Games sub menu.

Thank You and Let me know if this still does not fix your problem -

Eric Ketchum