How to use LiveCoding in 4.22?

I tried just using ctl-alt-f11 doesnt work… Is there some additional setup required?

I’d also like to know that.

Click the small arrow near compile button on editor and enable it first. Then you probably will need to restart editor if you used default hot reload feature of editor before, and there you go, ctrl alt f11 shortcut will work.

Works like a charm :slight_smile:

More info:
Search for: Live Coding (Experimental).

where is the “compile button” everyone is talking about??

unreal livecoding enable - Google Search
check this video