Download

How to use Custom Submix Send Curve?

Hi, I really like the new convolution reverb based on impulse responses. I wanted to use that for making gunfire echo realistically at a distance. So I have a IR taken from 3 distances: Close, Medium and Far. However, I’m having issues with blending it all nicely on my attenuation settings.

I’m trying to use a custom curve to have my medium range reverb submix fade in from 0 to 5000 unreal units, and then fade out to 10 000 units, but I just can’t get it to work. I don’t know if the custom curve is bugged at this stage or if I’m just entering the values incorrectly.

I’ve set the Send Method to Custom Curve obviously, and I’ve tested both with time ranges on the curve from 0 to 1 (in case it’s a fraction of the min and max distances set above) and 0 to 10 000 (in case it’s measured in units), with a value of 0.0 at the extremes and 1.0 in the middle (in case it’s normalized from 0 - 1) and also tried -100 to 0 (in case it’s in decibels). An update to the tooltip with what kinds of values to use would be nice. I’ve tested setting Min, Max and Manual Send levels to all combinations of 0 and 1, but no matter what I do, it never grows from 0 to 1, back to 0 again. It’s either linearly growing, linearly fading or fixed. I’ve tried both panning and binaural spatialization settings.

Any help would be appreciated.

Hi, I try any settings on my curve, but nothing append. Custom curve ignore the Curve and use the linear settings.