Download

How to use a #if macro for different engine versions

Hi there, i’m trying to make my plugin compatible with other engine versions, and right now i have this problem:

#if ENGINE_MINOR_VERSION > 15
bla bla bla
#endif

The problem is that ENGINE_MINOR_VERSION is not defined, and i’m trying to include the file “Version.h” but i cannot find it anywhere.
Any help here?
Thanks a lot!

Found it:

#include “Runtime/Launch/Resources/Version.h”