Download

How to update 4.21 project to 4.26.2

Hi! I have to use this project: Hallway in Architectural Visualization - UE Marketplace

It is only for 4.21 but I have to use it with 4.26 ( or 4.24 or 4.25 or 4.27 )

What to do?
Pekka

managed to solve this UE material problem I used the option “use core library dependencies” when exporting USD from UE

[12:02 PM]

Even better outcome came from using “include USD preview surface” with “include MDL unticked”