How to unlock greyed out actors in world outliner

Can’t select, edit or delete these annoying greyed out world actors. How do i unlock these greyed out objects? Thank you!

So, No answer? xD searching for it.

290175-unlocklevel.png

unlock level

For Those who don’t know, Here is the Detailed answer for how to unlock anything from the level, go to window drop down menu and select level, then switch lock icon off.

1 Like

It could also be the actual actor that’s locked. Select the actor, right click, select transform, uncheck LOCK ACTOR.

Have the same issue and cannot select anything. Was playing with the content drawer and the foliage tab to find out how I can put meshes to the foliage tab if it is in the sidebar - seems there is no easy solution.

Found it: The Foliage Mode was active. Because of that I couldn’t select anything in the World Outliner. Needed to switch back to the Select Editing Mode.

If you are not in the Select Editing Mode activate that and it may work.

Or for UE4 do it that way:

1 Like