How to turn off clock in upper left corner of windows?

The launcher and all windows in the editor are showing the system clock in the upper left corner. How do I turn this feature off?

I am sure I turned this on by mistake (or had some toddler help doing so) and cannot figure out how to turn it off. I probably messed it up while playing around with the settings. Any assistance would be very much appreciated. Thank you.

Hey hagglund,

I’m not sure which clock you’re referring to. Could you post a screenshot of where it shows up in the editor? Thanks!

Sure. Here are 3 examples I just grabbed. Thank you for asking. :slight_smile:

Hey hagglund,

Thanks for the images. That doesn’t look like anything in the editor itself causing that. That it appears in the Launcher as well makes me think you have an external program or utility putting it there. Does it appear in any other programs you have? If you restart your computer, does it still appear?

Well, it wasn’t anything related to UE at all. One of my settings in MSI Afterburner got checked to show the system clock as a part of its on screen display. Ben, your comment prompted me to do a little more isolation of the problem and it was only appearing in windows that Afterburner thought were rendered as 3D. I have no idea how this option got turned on but, hey, it’s my machine and now I know. I had completely forgotten about this app running in the background since I don’t use it and it’s gone now. Thank you for your assistance. -Robert

Glad you got it sorted! Toddlers manage to find all sorts of options we didn’t know about. Cats, too.