Download

How to turn off bloom (or blur)

Hi there !
I’m still new to Unreal so please bear with me.

I’m using a Landscape Auto Material and I would like to turn off (or tone down) the bloom effect on it. Not sure if it’s bloom or what it is, the blurry colory thingy on the edge of the landscape.
I suppose it’s in the material options, but I don’t see it in the material window so I can’t really poke around.

Thanks ahead !

Here’s an screenshot :

https://forums.unrealengine.com/core/create-content/text/

https://forums.unrealengine.com/core/chrome-extension://gafjimepaiecpbmbmgaefokbekhoecaj/images/right-arrow.png

https://forums.unrealengine.com/core/create-content/text/

Do you have a post processing in your scene? if so just switch off camera DOF and bloom. If you dont then you have it accessed on your camera settings. Switch them off.

That did it. I hadn’t realized post processing was still turned on.
Thank you !