How to turn off always load last project from outside UE5

the problem I have, is that the last project I worked with is now somehow corrupt and crashes UE5 on load.
If this isn’t bad enough (since it is a project I’ve spend days in), I had stupidly checked the “always load last project”, so now UE doesn’t start anymore.

EDIT: I’ve just found out that renaming the old project directory will force UE5 to start properly, and I can deselect the checkbox from there. Perhaps this helps others.

1 Like