How to stop the third person character animation to play in the blueprint viewport.

I wanted to lock a camera to my player characters head and then adjust it properly but the idle animation moves the head to quickly to position the camera properly after the locked into the head bone.
How can I disable the animation temporarily.?

Thanks for the advice.

Making sure i understand: Are you attaching the camera to the character Actor or to the character Actor’s head bone?

In the upper left of the view port, one of those drop downs says something about realtime. Untick that.

1 Like

Select the moving mesh. Go to the details pane. Expand underneath animation. Click pause Anims.

and uncheck it when you’re done or your guy will be frozen

I went to editor preferences and found a hot key bind option for the real time rendering in viewport. default is Ctrl + R. Things will be much faster now!

1 Like

I lost many hours recently debugging when I had forgottenly left on Pause Animations. This solution is so much better.